Technology

Apple says it won’t require IAP in WordPress app “since the developer removed the display of their service payment options”, apologizes for confusion caused (Sean Hollister/The Verge)

Sean Hollister / The Verge:
Apple says it won’t require IAP in WordPress app “since the developer removed the display of their service payment options”, apologizes for confusion caused  —  “We […] apologize for any confusion that we have caused”  —  On Friday, the internet erupted in a small way to learn …